גירסאות PHP למשתמשי WordPress

הודעה חשובה ללקוחותינו, במיוחד אלו המשתמשים בפלטפורמת WordPress.

לאחרונה החלו להופיע בלוחות הבקרה של WordPress הודעה על כך שיש לעדכן את גירסת ה-PHP של השרת עליו מתאחסן האתר לגירסא מתקדמת יותר. LWEB מציעה ללקוחותיה בשירות אירוח האתרים שתי גירסאות של PHP לבחירה: PHP 5.6.40 ו-PHP 7.3, כשהאחרונה היא העדכנית ביותר. ביכולתכם לבחור את גירסת ה-PHP בה אתם משתמשים באופן ידני דרך פאנל הניהול (Directadmin) על ידי ביצוע הצעדים הבאים:

1. התחברות לפאנל הניהול על ידי כניסה לאתר https://www.lweb.co.il ולחיצה על הקישור מצד שמאל למעלה.

2. לחיצה על Domain Setup כפי שמוצג בתמונה.

3. לחיצה על שם המתחם שברצונכם לערוך.

4. לחיצה על PHP Version Selector כפי שמוצג בתמונה

5. שינוי הבחירה מ-PHP 5.6 mod_php ל- PHP 7.3 php_fpm

6. לחיצה על Save. ההודעה על עדכון גירסת ה-PHP תיעלם מלוח הבקרה של WordPress בתוך מספר דקות.

באם אינכם מצליחים לבצע את השינוי בעצמכם מכל סיבה, אתם מוזמנים לפנות אלינו ואנו נבצע את השינוי עבורכם.

בברכה,

צוות LWEB